Jump to content
Lagniappe44

AutoPlay annoyance - nothing happens

Recommended Posts

I am using Win XP and recently something got trashed.

NOW when I insert any thumb drive, the AUTO PLAY screen pops up...........I click as always SHOW FILES IN INTERNET EXPLORER + hit OK.........the screen disappears and NOTHING.

I end up going to MY COMPUTER and finding the thumb drive in WINDOWS EXPLORER and being able to do what I want to do.

I also notice when I insert the thumb drive and before the AUTO PLAY window pops up, another small SEARCHING screen momentarily pops up with the FLASHLIGHT rolling around...........then the AUTOPLAY screen appears.

It is a minor annoyance happening on multiple thumb drives.

Any advice appreciated...........thanks in advance.

Share this post


Link to post
Share on other sites
Bighorn1   

It may also be Auto Run but check some of the pages Google Search found about the problem.

https://www.google.com/search?noj=1&site=&source=hp&q=autoplay+doesn%27t+work+on+thumb+drives&oq=autoplay+doesn%27t+work+on+thumb+drives&gs_l=hp.3...2103.12441.0.12587.38.30.0.8.8.0.318.4238.4j24j1j1.30.0....0...1c.1.38.hp..11.27.2436.0.yy0ozn-r7Jg

And be sure to check those for Windows XP you have listed in your Profile, other versions may work slightly different.

Edited by Bighorn

Share this post


Link to post
Share on other sites

OP here...........just wanted to post back with my solution.

Based on some of the info in the Google-linked articles, I RIGHT clicked on the thumb drive in WINDOWS EXPLORER and went to PROPERTIES............I found under AUTOPLAY that there were options ( who knew ).........somehow the option for MUSIC was chosen........I NEVER made that change........there is no music on this thumb drive in question...........I changed setting to VIEW ALL FILES + OK.

As of now, I go right into the drive files in question like i want to.

Thanks again.

Share this post


Link to post
Share on other sites

A simple solution is to disable auto-play. Personally I found it annoying every time I inserted a DVD or SD card to have that dialog pop up!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×