oldtrig

Word 2007 question on windows 10

6 posts in this topic

Post #: 1   Posted

I have office 2007 word and for some reason now I see the lock on the documents I created in the last few days.  The old ones are fine and I have not trouble accessing the ones with the lock at top right of document.  I was trying to encrypt a PDF file I had on my desktop and messed things up so just deleted it.  Now since then these locks show up on all new word documents I create.  Any idea what I did and how to get the picture of the lock off my document ?   I know how to password protect a word document but these are not password protected, just the annoying lock.  Thanks. Tom

Share this post


Link to post
Share on other sites

Post #: 3   Posted (edited)

That did not apply to my problem Shay I don't think anyway :)  Let me start over

When I now open a word document and type something and save to my desktop I see the lock on the top right of documents.  None of my older saved documents have this.  I can right click on the new document and under file ownership I see file ownership.  I hold my mouse over file ownership and I see a little lock with it open.  I can just click personal and it is gone and don't show back up no matter how I add to the document.  It never did this before Saturday when I was trying to secure a PDF document where only me could see it.  I should have never messed with it to begin with.  Just wondering what setting I changed to have caused this.  Like I mentioned I have many old word documents that were made before I did this that do not have the lock on them and when you right click on those you will not see the option for file ownership.   I probably have all confused on this and it is no big deal but just annoying to me :(

 

 

 

 

 

 

 

123.jpg

Edited by oldtrig

Share this post


Link to post
Share on other sites

Post #: 4   Posted

I hope someone can help. As I have reach the end of my knowledge. Not a big user of any office programs. When I do, I use LibreOffice.

Share this post


Link to post
Share on other sites

Post #: 6   Posted (edited)

My son got it done for me.  He asked me save a word file to my documents and see if the lock showed.  It didn't show there.  He had me go to the C drive and then user and find desktop. Under desktop I right clicked and it showed something about ownership.  I clicked that and word did something that was going across my screen and in a few minutes it was complete and now no more locks show up when I save my word documents to my desktop.  Thanks . Tom

Edited by oldtrig

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.